I'm having problems.......



Moderators: lo&m, Moshe

I'm having problems.......

Postby Space Cowboy » Thu Dec 23, 2010 6:42 pm

Recently I've been getting a Forbidden message when I access the Board and when it does open I have to sign in each time even though I tick the box for auto' sign in.
Waylon Jennings.
" Don't take credit for what's written in the stars,
....... and don't apologise for who you are "
Space Cowboy

User avatar
Supreme Member
 
Posts: 2905
Joined: Wed Sep 08, 2010 3:13 pm
Location: N-Yorks.

Postby Alex Evans » Thu Dec 23, 2010 8:35 pm

Been getting the same on and off.
Alex Evans

Senior Member
 
Posts: 841
Joined: Tue Oct 23, 2007 5:52 pm
Location: Salford, UK

Postby kev » Thu Dec 23, 2010 9:55 pm

If I log on through my mobile phone I get a completely different set of messages - my thread about this year's live highlights and todays advent calendar posting don't show and there are lots of new posting from Petra that I can't see here on the PC ..... spooky!!!
kev

Ultimate Member
 
Posts: 6600
Joined: Wed Jan 09, 2008 10:55 am

Postby tim73 » Thu Dec 23, 2010 11:18 pm

Me too...but I can usually get in if I leave it half an hour or so :?
Born in the 70s & in my mind, still living there now!
tim73

User avatar
Senior Member
 
Posts: 554
Joined: Mon Oct 16, 2006 11:08 pm
Location: Berkshire

Postby Space Cowboy » Fri Dec 24, 2010 11:44 am

Today it seems to be getting yesterdays pages mixed up with todays, never quite displaying all the posts. There is stuff missing in the song game thread from this AM.
My main hassle is signing in. It won't remember me or accept my password without a couple of goes.
Waylon Jennings.
" Don't take credit for what's written in the stars,
....... and don't apologise for who you are "
Space Cowboy

User avatar
Supreme Member
 
Posts: 2905
Joined: Wed Sep 08, 2010 3:13 pm
Location: N-Yorks.


Return to Forum Requests

Who is online

Users browsing this forum: No registered users and 1 guest

cron