Google Chrome issue?



Moderators: lo&m, Moshe

Google Chrome issue?

Postby David-N-87 » Thu Aug 20, 2009 5:53 pm

For some reason Chrome's suddenly stopped letting me post on the site (i'm using firefox just now). It's letting me browse it with no problem but when I click reply, type in my message and hit Submit, nothing happens.

:?:
“You are the light of the world. A town built on a hill cannot be hidden. - Matthew 5:14
And tellin' folks that Jesus is the answer could rub 'em wrong....but this is Country music, and we do!
www.youtube.com/davidn87
David-N-87

User avatar
Supreme Member
 
Posts: 2986
Joined: Sun May 08, 2005 12:37 pm
Location: Scotland

Postby wildrose » Thu Aug 20, 2009 6:06 pm

have a word with Leg end he is the main man and should be able to sort this out for you.
Wildrose Web Site (Copper Kettle & Broken Spoke Festival on this site)

Please note: site may be slow loading up
wildrose

User avatar
Ultimate Member
 
Posts: 6292
Joined: Fri Nov 04, 2005 11:48 am
Location: Yorkshire

Postby David-N-87 » Thu Aug 20, 2009 6:44 pm

Thanks, though it seems to have sorted itself.
This is the 2nd site i've had a Chrome problem with, so probably nothing to do with this site really.
“You are the light of the world. A town built on a hill cannot be hidden. - Matthew 5:14
And tellin' folks that Jesus is the answer could rub 'em wrong....but this is Country music, and we do!
www.youtube.com/davidn87
David-N-87

User avatar
Supreme Member
 
Posts: 2986
Joined: Sun May 08, 2005 12:37 pm
Location: Scotland


Return to Howto

Who is online

Users browsing this forum: No registered users and 2 guests

cron